Установка Imagick для PHP 7.4 или PHP 7.2

imagick

Многие сталкиваются с необходимостью установить Imagick Для php когда используют wordpress. Вордпресс может просить установку imagick и в это время ругается на здоровье сайта.